Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffNoiseCollector Date: Feb 17, 2012 5:22am
Forum: movies Subject: Any idea where my item went? MODS?

I spent 32 hours uploading a bunch of files, finally after many "network errors" whatever they are, I got the 20 files or so to upload. Entered meta, selected community video and hit "share my files" and poof. Gone. Nothing in my contributions, nothing in my history cache, absolutely nothing to show for all that ridiculous amount of time.

Before I take a sledgehammer to the computer, anyone got any ideas where the hell it could have went before I try and do this again????????

It was called- The Making of "Voyagers The Movie"

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Feb 17, 2012 10:22am
Forum: movies Subject: Re: Any idea where my item went? MODS?

i'm not seeing it. this is the most recent item i see that you have created http://www.archive.org/details/Metempsychosis. it was on 1/8/2012.

what is the identifier you chose for the item?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffNoiseCollector Date: Feb 17, 2012 4:01pm
Forum: movies Subject: Re: Any idea where my item went? MODS?

MakingofVoyagersTheMovie was the URL. I am just going to create the item and then go back in and upload them, and then delete derivatives and then rederive (what I was trying to avoid for once).

Thanks for looking, I couldn't find it any pending tasks or anything.

Happy Friday

Terms of Use (10 Mar 2001)